Something is wrong!

A place to discuss anything not covered in the other forums
User avatar
SunshineSue
Posts: 14907
Joined: Tue Feb 11, 2014 10:55 pm
Location: Midwest

Re: Something is wrong!

Postby SunshineSue » Tue Apr 11, 2017 4:22 pm

sunyata wrote:
Emvibe wrote:THANK YOU FOR THE FAST FIX!!

I can view from the desktop computer!! However this morning my phone kept saying it was down. I will try again shortly on my break...

Just tried to access from my iphone during my break and still got the message that Terrapin Nation would be right back. Tried to attach a screenshot of the message however it gave me an error stating Error parsing server response. Not sure if the pic was too big or something


Hey Emvibe! Can you clear the browser cookies/data on your phone and see if it works? Sometimes that stuff gets cached along the way.

Thanks!

I tried this last night and it didn't work, but it did just now on both our laptop and desktop PCs!! I'm not sure if that did it, or if you did something new, Sunyata, but everything looks dandy now!!! Thank you so much for all the time you put into getting the board back up, you are truly wonderful and this place literally would not be here without you!! :clap :clap :clap :D



Image

User avatar
Emvibe
Posts: 1974
Joined: Tue Nov 04, 2014 1:07 pm
Location: City of Blues

Re: Something is wrong!

Postby Emvibe » Tue Apr 11, 2017 5:00 pm

Posting from my phone!!!


THANK YOU SUNYATA!!!!

User avatar
patchthenation
Posts: 2576
Joined: Wed Nov 05, 2014 1:12 pm
Location: San Diego, CA

Re: Something is wrong!

Postby patchthenation » Tue Apr 11, 2017 5:53 pm

My phone and home Mac were working well, but the work IP had been blocked. I'm at work and back in business! Thanks Sunyata!

KEZHEAD
Posts: 869
Joined: Fri Dec 18, 2015 10:19 am
Location: Suburbs of Philly

Re: Something is wrong!

Postby KEZHEAD » Wed Apr 12, 2017 12:53 pm

The thank you button still does not work

User avatar
Wheels
Posts: 110
Joined: Thu Nov 06, 2014 5:25 pm
Location: Navajo Dam, NM (zip region)

Re: Something is wrong!

Postby Wheels » Thu Apr 13, 2017 1:56 pm

KEZHEAD wrote:The thank you button still does not work


:(

User avatar
SunshineSue
Posts: 14907
Joined: Tue Feb 11, 2014 10:55 pm
Location: Midwest

Re: Something is wrong!

Postby SunshineSue » Fri Apr 14, 2017 1:44 am

sunyata wrote:Quick update:

Splash page is gone. Site seems to be working ok.

Still working on the Thank You buttons so hang tight on that one. :crossed

Hang in there folks, we'll get the thank you button back. Thanks for your patience! There's still a bit more updating to be done, but it's in progress. :geek:

Nice to be in a community where people miss being able to say thank you! :D :bigheart

KEZHEAD
Posts: 869
Joined: Fri Dec 18, 2015 10:19 am
Location: Suburbs of Philly

Re: Something is wrong!

Postby KEZHEAD » Fri Apr 14, 2017 12:02 pm

SunshineSue wrote:
sunyata wrote:Quick update:

Splash page is gone. Site seems to be working ok.

Still working on the Thank You buttons so hang tight on that one. :crossed

Hang in there folks, we'll get the thank you button back. Thanks for your patience! There's still a bit more updating to be done, but it's in progress. :geek:

Nice to be in a community where people miss being able to say thank you! :D :bigheart


Thank you SunshineSue ;) :oops:

User avatar
Nycdave
Posts: 2679
Joined: Tue Nov 04, 2014 7:42 pm

Re: Something is wrong!

Postby Nycdave » Sat Apr 15, 2017 11:30 am

Things seem 2 B working fine now :) except that when I try 2 preview a post, I am not able 2.
Other then that, all good. Thx Sunyata.
:terrapinnation!

User avatar
SunshineSue
Posts: 14907
Joined: Tue Feb 11, 2014 10:55 pm
Location: Midwest

Re: Something is wrong!

Postby SunshineSue » Mon Apr 17, 2017 10:11 pm

The thank you button is back!!!! And the preview function is working again as well. Sunyata, you are a wonderful miracle worker, THANK YOU!!!! :clap :clap :clap :clap

User avatar
Equinox
Posts: 9245
Joined: Tue May 13, 2014 12:01 am

Re: Something is wrong!

Postby Equinox » Mon Apr 17, 2017 10:12 pm

Thank you Sunyata!
"Got any nails?"

"No!"

"Got any flies?"


Return to “General Discussion”

Who is online

Users browsing this forum: Bing [Bot], dr bakes, patchthenation and 1 guest