Something is wrong!

A place to discuss anything not covered in the other forums
KEZHEAD
Posts: 1008
Joined: Fri Dec 18, 2015 10:19 am
Location: Suburbs of Philly

Something is wrong!

Postby KEZHEAD » Mon Apr 10, 2017 4:23 pm

Every time I make a post I get this message....


General Error

Illegal use of $_SERVER. You must use the request class or request_var() to access input data. Found in /var/lib/sec/prepend.php on line 24. This error message was generated by deactivated_super_global.

Please notify the board administrator or webmaster: board@terrapinnation.net


What's up with that?

User avatar
dr bakes
Posts: 3675
Joined: Wed Nov 05, 2014 1:14 pm
Location: Mid Atlantic

Re: Something is wrong!

Postby dr bakes » Mon Apr 10, 2017 4:31 pm

The formatting on my phone is odd.
I'd like to find the proper potion
That's gonna capture your emotion

KEZHEAD
Posts: 1008
Joined: Fri Dec 18, 2015 10:19 am
Location: Suburbs of Philly

Re: Something is wrong!

Postby KEZHEAD » Mon Apr 10, 2017 4:37 pm

I think Nycdave is or was having the same problem because he was making double posts

KEZHEAD
Posts: 1008
Joined: Fri Dec 18, 2015 10:19 am
Location: Suburbs of Philly

Re: Something is wrong!

Postby KEZHEAD » Mon Apr 10, 2017 4:40 pm

It happens every time I post now

I get that message and have to click the back button until I get back to the message board.....kind of annoying

User avatar
rippleish20
Posts: 2941
Joined: Tue Nov 04, 2014 3:13 pm

Re: Something is wrong!

Postby rippleish20 » Mon Apr 10, 2017 5:33 pm


User avatar
SunshineSue
Posts: 15255
Joined: Tue Feb 11, 2014 10:55 pm
Location: Midwest

Re: Something is wrong!

Postby SunshineSue » Mon Apr 10, 2017 6:15 pm

Yep, there's definitely something wrong, I just got that same error message, and Patch is having some similar issues. Let me contact Sunyata and see if he can help. The board is due for an update, I'm not sure if that's the cause or not, though. We'll get it figured out, thanks for your patience, folks!! :think

User avatar
sunyata
Posts: 226
Joined: Thu Mar 27, 2014 7:08 pm
Location: PNW

Re: Something is wrong!

Postby sunyata » Mon Apr 10, 2017 9:37 pm

Howdy Folks!

Thanks for the heads up on this. I think its fixed, but **please* let me know if you see anything weird in the next couple of days.

There is a board update thats due to be done, so once things stabilize, I will take the board down and get it up to date.

Thanks for your patience!

:terrapinnation!

bones
Posts: 449
Joined: Fri Nov 04, 2016 7:43 pm

Re: Something is wrong!

Postby bones » Mon Apr 10, 2017 10:05 pm

:beer_cheer

User avatar
sunyata
Posts: 226
Joined: Thu Mar 27, 2014 7:08 pm
Location: PNW

Re: Something is wrong!

Postby sunyata » Mon Apr 10, 2017 10:14 pm

Quick note:

Post Thanks might not be working properly.. Will try and fix :rockon

User avatar
dr bakes
Posts: 3675
Joined: Wed Nov 05, 2014 1:14 pm
Location: Mid Atlantic

Re: Something is wrong!

Postby dr bakes » Mon Apr 10, 2017 11:03 pm

Thank you!


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 7 guests